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About 3DPAGEFLIP PDF Editor 
 

If you have many PDF files to edit, sort or manage every day, do you want to use some single tool 

to handle all these operations easily? 3DPAGEFLIP PDF Editor is just the easy-to-use but powerful 

program which helps to modify, assemble and organizing PDF pages. 

 

3DPAGEFLIP PDF Editor gives you a complete set of tools for editing, assembling and rearranging 

the pages in PDF files. You can use the powerful program to insert, clone, extract, replace, delete, 

rotate, reorder pages, add security, bookmark, watermark, links, attachments, edit text markups, 

comments and so on.  3DPAGEFLIP PDF Editor does NOT require Adobe Acrobat, and produces 

documents compatible with Adobe Acrobat Reader Version 5 and above. 

 

While using 3DPAGEFLIP PDF Editor, you can work more visually with different view models, just 

set the left view panel as lists of PDF pages, Bookmarks, Attachments and Comments, then you 

can easy manage and edit the items for PDF files.  

 

The Edit features include: 

 

1. Page Editing: including cutting/pasting, cloning, deleting, inserting blank pages, rotating, 

resizing; 

2. Page Arranging: including changing page order, reversing, assembling, etc.; 

3. Page Extracting: extract single pages or a group of pages from PDF file, or extract text only; 

4. Comments: add comments, edit existing comments; 

5. Bookmarks: auto create bookmarks based on content, or edit manually; 

6. Security: set security level for PDF, add ExpiryDate, Sign File, or use advanced fingerprint 

encryption; 

7. Attachments: Attach document to PDF; 

8. Others: merge PDF files, create watermark to add on pages, set PDF properties, add links onto 

pages, markup text with highlight, underline, etc.. 

Note: This product is distributed on a ‘try-before-you-buy’ basis.  All features described in this 
documentation are enabled. The unregistered version will output flashes with adding watermarks. 
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Using 3DPAGEFLIP PDF Editor     

3DPAGEFLIP PDF Editor can be started either by launching the application via the desktop shortcut 

, or directly from Windows Explorer. When you start the program, you will be presented with 

the primary screen from which all actions are taken. 

 

 
 

 

Open PDF Document 

 

Clicking the Open icon , or selecting File then choosing Open will open the standard file 

browse and select window. From that window you can navigate to the folder and find the PDF you 

want to open 

 

Opened PDF pages are displayed in the 3DPAGEFLIP PDF Editor left window (PDF pages lists): as 

seen in the example blew. You can view any of the pages in the window by 'clicking' them. That 

will display in right PDF pages preview window. 
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Pages Editing  
 
 
� Reorder pages 

You  can select an or multiple pages in the PDF pages lists, then click the Move up icon  to move 

selected page(s) to previous position; click the Move down icon  to move selected page (s) to next 

position.  

 

 

� Cut pages 

If you want to remove pages from the PDF, you can click the Cut icon  then the page will be removed. 

Or you can paste the cut page to other place. 

 

 

� Clone pages  

Selecting an or multiple pages in the PDF pages lists, then click the Copy icon  to copy selected pages to 

Clipboard, then  click the Paste icon   to clone copied page(s). 
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� Clone pages to Special position 

 

Selecting an or multiple pages in the PDF pages lists, 

then click the Copy icon  to copy selected pages 

to Clipboard, Selecting Pages menu then  choosing 

Paste To… will open a Paste page(s) windows as 

right , in the Paste page(s) windows, you can clone 

copied page(s). 

In special position, such as current page, first page, 

last page, page in page# 

 

 

 

 

 

 

 

 

 

 

� Insert blank pages  

Clicking the Insert icon , will open an 

Insert new page(s) window display as right, 

In the Insert new page(s) window you can 

select the position where the new blank 

pages will be inserted, such as you can set 

the inserted copies of blank pages, defining 

the inserted pages size (e.g. A3, A4, A5, 

Letter etc.)  , Setting insert position (Before 

or after insert), Page Orientation (Portrait, 

Landscape), option where to insert to insert 

blank pages in current page, first page, last 

page, page range (example 1,2,4-5, means 

insert blank page in page# 1,2,4,5), Select 

advanced option (means inserting page(s) 

start form page# X by every Y pages) 
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� Delete pages  

Clicking the delete icon , will open a 

delete page(s) window display as right, In 

the delete page(s) window you can delete 

selected page(s) , deleting  Odd page(s) or  

even page(s),  you also can delete special 

page(s) by selecting  page range option 

(example 1,2,4-5, means delete page witch 

page# are 1,2,4,5), selecting advanced option 

means deleting special page(s)  start form 

page# X by every Y pages) 

 

 

 

 

 

 

 

 

 

 

� Rotate pages  

Clicking the Rotate icon , will open a 

rotate page(s) window display as right, In the 

rotate page(s) window you can rotate 

selected page(s) , rotating  odd page(s) or  

even page(s),  you also can rotate special 

page(s) by selecting  page range option 

(example 1,2,4-5, means rotate page witch 

page# are 1,2,4,5), selecting advanced option 

means rotating special page(s) start form 

page# X by every Y pages), setting the Page 

Orientation filter (Portrait, Landscape) to 

rotate, setting rotate angle(Rotate 90 

(Clockwise), Rotate -90 (Counter-

Clockwise),180) 
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� Resize pages 

 

Resize pages allows the user to change 

the original paper size for the selected 

pages in the active document.  

Clicking the Resize icon , will open a 

resize page(s) window display as right, 

In the resize page(s) window you can 

define new paper size,  you can resize 

selected page(s) , odd page(s) or  even 

page(s),  special page(s) by selecting  

page range option (example 1,2,4-5, 

means resized page witch page# are 

1,2,4,5), selecting advanced option 

means resizing special page(s) start form 

page# X by every Y pages), The 

Orientation drop down menu offers 

three choices. Auto – applies the 

selected page width and height; Portrait 

– results in making the page height 

always greater than the width, no matter 

what page type is selected; Landscape – 

results in making the page width always 

greater than the height, no matter what 

page type is selected. 

 

 

� Assemble pages 

3DPAGEFLIP PDF Editor can assembly PDF pages to reach 

your special needs, just click the icon "Assemble Pages" 

, open a Page Assembly window display 

as blew. In the Page Assembly window you can set 

Assemble Mode as below:  

 

Sequence: rearranging by Sequence, the repeat value 

means copies; 

Cross: rearrange by odd and even pages cross; 

Odd: rearrange by odd page, even pages will be discarded; 

Even: rearrange by even page, odd pages will be discarded; 

Duplex Sim1: rearrange by crossing two half part pages; 

Manual: rearrange by user defined sequence. 
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Document Editing 
 
 
� Merge File 

You can use 3DPAGEFLIP PDF Editor to merge imported PDF 

with other files, just click "Document->Merge File…" to open 

the right window. You can set the merged file position as: 

Insert Before Selected; 

Insert After Selected; 

Add to Beginning of Document; 

Append to End of Document. 

 

 

 

 

 

 

� Create Watermark 

You can add watermarks onto 

the PDF pages by clicking 

"Document->Create 

Watermark". 

You can create new watermarks, 

or use pre-designed ones 

directly.  

Just click icon   to choose 

new watermark type to edit, the 

watermark types supported in 

3DPAGEFLIP PDF Editor include: 

Text watermark; 

Dynamic Datetime Watermark; 

Image Watermark; 

PDF Watermark; 

Shape Watermark. 

 



   

3DPAGEFLIP PDF Editor 
Easy Modify, Assemble and Organizing PDF  

 

User Documentation    

 

 

 

Released: August 2012 
 

Copyright © 2013 3DPAGEFLIP.com - all rights reserved 

Page 8 of 15 

 

� Edit document properties 

 

You can set PDF file properties in 3DPAGEFLIP PDF Editor, click "Document->Document Properties" to set 

File Title, Subject, Author, Keyword as the below window shows:  

 
 
 
� Document security 

 

To add security to your PDF file, 3DPAGEFLIP PDF Editor provides different security method. Click 

"Document->Document Security" to add security with below ways: 

1. Add passwords to open the document or restrict permissions. 

 

This security method can protect your PDF documents from unauthorized access with standard password 

security: 

 

40-bit RC4 encryption, which is supported by Adobe Acrobat 3.0 and above; 

128-bit RC4 encryption, which is supported by Adobe Acrobat Reader 5.0 and above; 

128-bit AES encryption, which is supported by Adobe Acrobat Reader 7.0 and above; 

256-bit AES encryption, which is supported by Adobe Acrobat Reader 9.0 and above. 

 

You can also set a password to restrict permissions, like printing, document assemble, form field field fill-in 

or signing, authoring comments, changing document, copying content, etc. 
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2. Set Expirty Datetime. 

 
Set expiry date on PDF to make the PDF file unreadable when the computer date time reach the expiry 

point, just click "Document->Document Security", press the "Set Expiry Datetime" icon 

. You can also provide expiration hint to the PDF users: 

 
 

3. Sign File. 

 
Sign your PDF with a digital signature, click "Document->Document Security", press the "SignFile" icon 
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4. Advanced Security Method. 

 

Protect your PDF with more advanced method, click "Document->Document Security", press the 

"Advanced" icon  to use "Get Fingerprint" mode, this encryption "fingerprint" can be 

used to encrypt a different documents, allows a new document to be encrypted with the same passwords 

as an existing document without actually knowing these passwords. 

 
 

� Auto Bookmark 
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The program 3DPAGEFLIP PDF Editor helps to generate bookmarks automatically based on specified 

content style in PDF. Just click "Document->Auto Bookmark" to define bookmark content type: 

 
 
 

You can choose a text box from the 

"Preview" window first, then define 

advanced settings. The Auto generate 

bookmarks works well if titles of 

chapters or sessions: 

 

1.    Contain special Font and Size; 

2. Use some format that can be 

programmed by Regular Expression. 
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� View and Edit Bookmark 

Click "View->Bookmark" to show bookmark 

panel in the left panel list, and then you can add 

and edit bookmarks for your PDF file manually.  

 

Click the "Text Selection" icon , and then 

right click the text to "Add Bookmark", then the 

new added bookmark will be shown in the 

Bookmark Panel List. You can also Edit, Add, 

Remove bookmark in the list, even Export to 

Bookmark file, or import from Bookmark file.  

 
 
 
� View and Edit Attachment 

You can also add attachments to imported PDF file, just 

click "View->Attachments" to show Attachments Panel 

in the left panel list, and then add documents to attach 

with the PDF file.  

 

All formats are supported to add as attachment to PDF in 

3DPAGEFLIP Filler, such as .txt, .pdf, .png, .jpg, .doc, and 

so on. 

  

You can also open attachment file to check or save 

attachment to other place of your computer, or remove 

from the attachment list. 

 

 

 
� Extract Text 

If you want to extract text from PDF files for use in 

other applications, you can click "Document-

>Extract Text" to save extracted text as TXT file 

directly. 

 

 
� Extract Pages 

Extract pages from imported PDF to form a new 

PDF file, click "Document->Extract Pages" option, 

then define pages you want to extract in the right 

interface. 
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You can set Extracted Pages as "Page", the drop down list contain options: selected page, Odd Only, Even 

Only, or All. Or set "Page Range", or define "Advanced" page range, means extract special page(s) start 

form page# X by every Y pages. The Orientation drop down menu offers three choices: All, Portrait and 

Landscape. 

 

 
� Preference Settings 

In 3DPAGEFLIP PDF Editor, you can define 

preference settings to use on all process PDF 

files, just click "Document->Preference " to set 

options in right window: 

 

1. Preview DPI: 

The Default DPI value is the same DPI of your 

computer screen, and the larger value you set, 

the higher quality PDF file will get, but also the 

more memory will use. And lower value will 

make the PDF process faster. 

 

2. Context-sensitive menu: 

You can create context-sensitive menu for 

3DPAGEFLIP Edit to quick access just by right-

clicking the PDF file in Windows Explorer. 

 

3. Author: 

The Author name will be shown in PDF 

properties. 

 

4. Unit: 

In the Unie drop down list, you can use any of 

these four types as PDF unit:  Inches (in.), 

Millimeters (mm.), Centimeters (cm.) and Point. 

 

5. Backup PDF when overwrite 

When you output PDF files to overwrite before PDF file, you can also create a backup PDF file to save in 

"The same directory of input PDF", or another defined Directory. 

 

 

Content Editing 
 
� Search Text 
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Click "Edit->Text Search" to search text from PDF file, then edit on the text as you want, you can markup 

text, add comments, even add links. 

 

 

� Markup Text 

Select content from PDF by clicking 

the "Text Selection" icon , then 

right click the text to choose action 

for the text: 

 

Highlight Text; 

Underline Text; 

Squiggly underline Text; 

Strike out Text. 

 
 
 
� Comments Edit 

3DPAGEFLIP PDF Editor supports add different 

types comments on pages, just click the 

"Comments->Comments" to choose comment 

type to add onto pages. The comment types 

include Sticky Note, Comment, Help, Insert, Key, 

New Paragraph and Paragraph, the different 

comment icons as the right image shows: 

 

 
 
Double click the comment icon to edit 

comment content or change color of the 

content icon in the right show window. 

 
� Add Link 

Click "Comments->Add Link" to draw link box 

on some text to set links in right window: 

 



   

3DPAGEFLIP PDF Editor 
Easy Modify, Assemble and Organizing PDF  

 

User Documentation    

 

 

 

Released: August 2012 
 

Copyright © 2013 3DPAGEFLIP.com - all rights reserved 

Page 15 of 15 

 

1. Input a web link URL to link a webpage directly for the text in PDF file; 

 

2. Go to PDF page X, -1 stands for the last page of the PDF file, -2 stands for the second last page, and so on; 

 

3. Go to remote page X of some other PDF file in your computer. 

 

You can also add link border to the added links. 

 

 

 

Save PDF File 
 

After finished the page editing, you can save the file using the Save icon . If it is saved first, the original 

PDF file will be backup with name added an extension .bak. Or click Save as icon  to save the edited PDF 

as a new PDF file. 

 

 

Ending Your Session 
When you have completed your work, choose the File option and select Exit from the dropdown list. 

 

Use the 3DPAGEFLIP PDF Editor to easy handle, edit, manage PDF files without Adobe PDF tools now! 

 

For more information: http://www.3DPageFlip.com 


